会员投稿

网站管理

设为首页

加入收藏

 

当前位置:首页 > 电厂化学 > 化学仪表 > 详细内容
化学仪表维护问题处理
发布时间:2009/6/8  阅读次数:3654  字体大小: 【】 【】【
本广告位全面优惠招商!欢迎大家投放广告!广告投放联系方式
1. 请问联氨表的标液该配多少浓度的?
对与polymetron9186 联氨表的标定一般有两种方法,一种是在线标定
(也叫过程校准),一种是标液标定;
第一种很简单,我就不说了;第二种不仅要配制新鲜的标液(一般为
20-40ppb,而且标液不是很稳定,联胺易分解),另外还要准备一套校准系
统,主要是校准泵,要以12L/h 的流速将标液打入测量单元,在这种情况下
实现动态校准.
综合以上两种方法,通常我们建议大家选择第一种,简单方便! 但过程校
准时数据一定要准确才好我认为除了分析要准确外,还要注意取样同步
性,即取到用于人工分析的水样与表计数据显示时的水样尽可能是同一水
样,因为有时联氨表分析数据变化大,可能水中联氨浓度不均一造成。这
样取样显得比较重要如果有条件的话可以把一台标准表和待校准仪表进行流
路串联。然后再采用过程校准。这种方法叫做标准仪表同步校准法。
2. 我这里有一台阳床钠表数值老是偏低,只有2个左右,实验室检测8
个,表记校验正常,不知问题在那里?
请首先检查一下参比电极电解液是否有缺失。如果出现缺失要及时补充
电解液。请再进行一下仪表校准,校准过程中观察一下测量值是否有明
显变化。如果校准时测量值没有明显变化,代表电极钝化,需要活化。
长时间不投运的话最好把蠕动泵关了,经常清洗电极和U 形槽
3.电导变送器输出
我们上位机都显示为零,但在线有显示读数为0.707us/cm,测量输出电
流也为零,怎么解决
电导有两个输出,可以换一个试试! 以检查一下仪表和上位机模拟输出的上限是
否一致。如果仪表上限过高测量值又很小,就会出现上述问题。你也可以手动给
定输出值,看看是否可以和上位机读数对应上。
4. 关于8879联氨表 的不稳定问题
我们用的六台联氨表中有三台发生此类现象,测量数值不能稳定,
波动范围20-30 不等,上下波动,哪些原因会造成这种现象,如何
解决?
1 请检查一下仪表的流量,正常应该在12 l/h,而且要稳定。如果流量
不稳定要加装稳压阀。
2 请检查一下出口样水的PH值,正常应该在10左右。如果PH不正常,
要检查一下碱化系统。也可以通过调节碱化液浓度调节PH值。
3 请检查一下仪表电极部分是否存在污染现象,如果污染了要及时清
洗。测量杯是不是变黄色了
5.混床产水硅表出现数据偏高(叫一名实习大学生取样用分光光度计分析
不偏高,产生误导,后确认水样问题),后交叉人工取样分析,混床产水
到过热汽硅表分析正常(开始认为与分光光度计分析数据不符,不正常,
后确认正常,为58 左右。基本与混床硅表分析数据一致),过热汽水样到
混床产水硅表分析为70.2,201,150,508 等太离谱(水样真实值为6
左右,分析用分析菜单手动取样分析和拔掉进样管人工倒样进去分析结果
都离谱。注;没有校准,但也不应有这样的结果)。什么原因?
从现象看是表的测量有问题,最好先校准一下然后把测量的ADC 电
压告诉我们最好还是等水样快流到杯底时再按ok 键,这样可以保证
充分的冲洗,增加测量准确性
5. 钠分析仪
仪表显示为“0”闪烁,“error”灯亮,按“enter"键无法消除,mV 值
为-600 左右,流量、碱化液、参比电极电解液测量电极、参比电极、
温度指示均正常,有可能是表计主板问题吗?
不太可能,9073 钠表到目前为止还没有发现主板出现这种故障的情况;
可能是放大器进水烧了
6.9210硅表怎么换了通道测量就不行了?
9210 硅表用#1 混床产水用1 通道分析正常,测量顺序为1*1*,#2
电磁阀关闭。,#1 电磁阀打开。#1 混床失效,投入#2 混床改用二通道,
将测量顺序改为2*2*,#1 电磁阀关闭,#2 电磁阀打开,2 通道打开,
其它不变。按硅表启动菜单硅表不进水样,进入维护菜单检查电磁阀都有
适当流量水样进入,没办法只好将#2 混床水样进#1 电磁阀进行分析
(#1,#2 混床不同时运行),什么原因会造成这样?
请检查进样电磁阀是否存在堵塞或者泄露的现象。有可能是2 号阀长
时间不用导致一些错误没什么关电再开就好了
6. 关于8891硅表上药不均的问题
我们用的是8891 硅表,蠕动泵加药,使用中常发生上药不均的问题,
有些表计四路用药量差别小些,而有些表会差一半至多,泵管的压紧
方法是完全按照说明书进行的,泵是新换的泵,泵管也是新的,为什
么会发生这种现象,如何解决?上药不均会产生那些问题?
1、 蠕动泵托辊是否已经有严重的磨损?
2、从药桶到蠕动泵的管子是否有絮状物?
3、泵管压紧按照我的经验是从泵管刚出药,再往下压二格,这样效
果、寿命最好。请你检查一下管路和连接头是否有堵塞或者泄露
的状况。
8 于钠表出现ER13 的问题?
表计类型:9073、8873。使用中常出现ER13 温度补偿出错信息。检查
温度探头完好。表计出错台数在5 台以上。水样温度:30 度,最高温度
45 度。35 度以下也常出现此现象,有时会自动消失,有时只有改为手动
温度补偿才能进行测量,但此时不合现场要求,因为水样温度一天中根椐
季节和负荷要求是不断变化的,如何解决?出错原因是什么?
我认为贵厂使用的钠表本身并没有什么问题,问题可能出在水样温
度和仪表编程上。因为钠表温度补偿范围是在 5ºC至45ºC,所以如果
超过这个范围仪表就会报警。但是如果温度恢复到正常时,报警会自动
解除。我怀疑你没有设置自动解除报警功能,所以报警就会一直显示出
来。你只要在菜单 C593 选择指令 2,就可实现报警自动解除了。30
度左右也常报警;除了S3系统出错报警是手动确认,其它的全是自动的!
今天就又遇到一个,水样温度31度,ER13报警,2分钟不到自动消
除!
10 关于9210 硅表测量各通道数值不变化.
一般情况下如果出现各个通道数值一直不变化,测什么水样数值都一
样.则首先考虑水质是不是有污染,这种情况一般多出在有炉水硅测
量的表上.如果在刚开机时没有清洗管路,使大量的铁锈和泥沙进入
测量槽.这使得在测任何水样的时候测量槽中的杂质和样水同时吸收
了红光,则使所测量的数值其实就是水中杂质的含量.故测任何水样
数值都是一样的,一般在几百个.如果是这样可以对测量槽进行清洗,
用多一点草酸既可.
如果清洗后还是测量数值一样,请将测量槽寄回我公司由我公司专业
人员检修清洗,所以刚开始调试或是长期停机后,要先把管路清洗后
再进表.
11.8891 硅表显示数值跳变,校验结果零点、斜率电压值拉不开
会是什么原因(检查过试剂,电磁阀,电源,冲洗了管路、测量池),光
度计也是去年才换的
还是要仔细检查一下零点阀。如果零点阀堵或漏,都会引起上述现象
12.9210硅表光度计
我单位一台9210 硅表出现了故障“reference error"。
怀疑是镜面污染,拆下镜面观察,很干净。
进入测量/光度计测试子菜单后发现数值很奇怪,如下:
暗电流 0.009
参比 0.009
LED电流 -25836
测量 无
吸光度 无
进入测量状态后测量/光度计测试子菜单中的
测量 0.01
吸光度 …….6
现怀疑是光度计或光缆有问题,因无备品可换,特请教斑竹。
根椐“9210 光缆检测步骤及方法”,经过详细检查,发现光纤接线路
板的一端表面有一层白色的固体,清洗后光通道很正常,安装后故障还存
在。怀疑是线路板有问题,用另一台9210 硅表的线路板换上,故障消失,
LED 电压在正常范围内,仪表恢复正常。
非常感谢潘工的指导。
我要评论
  • 匿名发表
  • [添加到收藏夹]
  • 发表评论:(匿名发表无需登录,已登录用户可直接发表。) 登录状态:未登录
最新评论
所有评论[0]
    暂无已审核评论!
广告

甄长红  版权所有 

copyright 1991-2019 青果园电厂化学资料网 ( www.qgyhx.cn ) All rights reserved 陇ICP备09001450号

申请链接  广告服务  联系我们  关于我们  版权声明  在线留言

网站由中网提供技术支持